Accueil > Sharepoint 2007 > Erreur « HTTP/1.1 404 Connection: close » lors de la création de Mon Site

Erreur « HTTP/1.1 404 Connection: close » lors de la création de Mon Site

Cette après-midi, je faisais des essais pour la création de Mon Site sous Sharepoint 2007. J’ai donc supprimé Mon Site afin de pouvoir le créer à nouveau. À partir de ce moment, j’obtenais toujours l’erreur suivante lors de ma tentative de recréation de Mon Site :

HTTP/1.1 404 Connection: close Date: Tue, 15 Dec 2009 20:15:59 GMT Server: Microsoft-IIS/6.0 MicrosoftSharePointTeamServices: 12.0.0.6219 X-Powered-By: ASP.NET

Pas d’erreur dans le journal des événements de Windows et pas d’erreur dans le log de Sharepoint. J’ai aussi vérifié que j’étais authorisé à créer un Mon Site dans le SSP. Tout me semble correct partout et pour les utilisateurs qui possédait déjà un MonSite, c’était fonctionnel.

Il fallait donc que ce soit un élément de mon profil qui était corrompu. Je suis donc aller voir le détail de mon profil dans le SSP en utilisant l’item de menu « Propriétés et profil utilisateur ».

Quel ne fût pas ma surprise de constater que le champ « Site personnel » contenait encore une valeur même site Mon Site avait été supprimé.

J’ai retiré la valeur du champ, sauvegardé mon profil et par la suite j’ai été en mesure de créer à nouveau Mon Site.

Publicités
Catégories :Sharepoint 2007 Étiquettes :
  1. Aucun commentaire pour l’instant.
  1. No trackbacks yet.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :